原创

CentOs 5.8使用epel源出现问题

[root@VM_139_54_centos ~]# rpm -ivh epel-release-6-8.noarch.rpm warning: epel-release-6-8.noarch.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 0608b895 error: Failed dependencies: rpmlib(FileDigests) <= 4.6.0-1 is needed by epel-release-6-8.noarch rpmlib(PayloadIsXz) <= 5.2-1 is needed by epel-release-6-8.noarch 使用rpm -ivh epel-release-6-8.noarch.rpm 的时候提示我的rpm库版本太低。 既然这样,那我就更新下:yum update rpm* 更新完成后还是提示我版本过低。 后来才知道是因为我这是5.8的,不能使用epel 6.8的,换成5.4的即可。如下: 32位: rpm -ivh http://dl.fedoraproject.org/pub/epel/5/i386/epel-release-5-4.noarch.rpm rpm --import /etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-5 64位: rpm -ivh http://dl.fedoraproject.org/pub/epel/5/x86_64/epel-release-5-4.noarch.rpm rpm --import /etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-5

温馨提示:
本文最后更新于 2015年12月08日,已超过 2,403 天没有更新。若文章内的图片失效(无法正常加载),请留言反馈或直接联系我
正文到此结束
该篇文章的评论功能已被站长关闭
本文目录